Strike ID:
D19-7q0x1
CVSS:
5.0 (AV:N/AC:L/Au:N/C:N/I:N/A:P)
False Positive:
t
Variants:
2
Year:
2019

Description

This strike exploits a denial of service vulnerability in HAProxy server. The vulnerability is due to incorrect handling of the cookie header under HTTP traffic. A remote unauthenticated attacker can exploit this vulnerability by sending a crafted HTTP request to the target server. Successful exploitation results in denial-of-service on the target server.

CVE

References

MSB

BID

ExploitDB

Secunia

Security Tracker

Metasploit

ZDI

Google

OSVDB

{}