Strike ID:
E14-86l01
CVSS:
7.5 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
False Positive:
t
Variants:
4
Year:
2014

Description

This strike exploits a Java code execution vulnerability in Apache Camel. An attacker can make an HTTP request with a CamelXsltResourceUri pointing to a malicious XSL file containing arbitrary Java code. The server will download the XSL file and execute the code.

CVE

References

MSB

BID

ExploitDB

Secunia

Security Tracker

Metasploit

ZDI

Google

OSVDB

{103917}