Strike ID:
E19-0hcy1
CVSS:
4.3 (AV:N/AC:M/Au:N/C:P/I:N/A:N)
False Positive:
t
Variants:
1
Year:
2017

Description

This strike exploits a PHP information disclosure vulnerability before version 5.6.31 and 7.x before 7.1.7 . This vulnerability is due to improper handling of objects in memory under GIF decoding function gdImageCreateFromGifCtx in gd gif in.c file. A remote unauthenticated attacker can exploit this vulnerability by sending a crafted image file to the target server. Successful exploitation results in information disclosure.

CVE

References

MSB

BID

ExploitDB

Secunia

Security Tracker

Metasploit

ZDI

Google

OSVDB

{}