Strike ID:
E19-zrrp6
CVSS:
7.5 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
False Positive:
t
Variants:
16
Year:
2014

Description

This strike exploits a file upload vulnerability in the Wordpress Plugin MailPoet Newsletters. The vulnerability allows for the unauthenticated attacker to take advantage of the plugins use of the admin init hook by uploading a theme using wp-admin/admin-post.php. By exploiting this vulnerability, an unauthenticated attacker can upload arbitrary files on the server and execute them.

CVE

References

MSB

BID

ExploitDB

Secunia

Security Tracker

Metasploit

ZDI

Google

OSVDB

{}