Displaying 101 - 120 of 38219

CVSS: 7.6 (AV:N/AC:H/Au:N/C:C/I:C/A:C)

This strike exploits a vulnerability in the Microsoft Edge browser. Specifically the vulnerability exists within the Javascript Chakra engine. An attacker can craft Javascript in such a way that SetConcatStrMultiItemBE instructions can be hoisted without properly validating its type. This causes type confusion to occur, and can lead to a denial of service condition in the browser or potentially...

CVSS: 6.8 (AV:N/AC:M/Au:N/C:P/I:P/A:P)

This strike exploits a vulnerability in the Apple Safari browser. Specifically the vulnerability exists when compiling WebAssembly source buffers in WebKit. The source buffer is copied to a read only buffer, and if this buffer is a view, the offset is added to the buffer which can potentially allow for heap memory to be read off of the source. This can result in a denial of service condition in the...

CVSS: 7.5 (AV:N/AC:L/Au:N/C:P/I:P/A:P)

This strike exploits a file upload vulnerability in the Wordpress Plugin MailPoet Newsletters. The vulnerability allows for the unauthenticated attacker to take advantage of the plugins use of the admin init hook by uploading a theme using wp-admin/admin-post.php. By exploiting this vulnerability, an unauthenticated attacker can upload arbitrary files on the server and execute them.

CVSS: 5.0 (AV:N/AC:L/Au:N/C:N/I:N/A:P)

A logic error exists in ProFTPD 1.3.6rc2, resulting in infinite loops getting triggered by commands with 4100 or more characters. An unauthenticated, remote attacker can exploit this vulnerability by sending an excessively long command to the target server. Successful exploitation causes an infinite loop leading to full CPU usage.

CVSS: 7.6 (AV:N/AC:H/Au:N/C:C/I:C/A:C)

This strike exploits a vulnerability in the Microsoft Edge browser. Specifically the vulnerability exists within the Javascript Chakra engine. An attacker can craft Javascript in such a way that the CopyFrom method does not copy all fields, including the IsShadowed field, from another descriptor to this. This causes type confusion to occur, and can lead to a denial of service condition in the browser...

CVSS: 4.3 (AV:N/AC:M/Au:N/C:P/I:N/A:N)

An out-of-bounds read vulnerability exists in several Adobe Acrobat products containing the acrodistdll.dll shared library. The OOB read occurs whenever comments placed inside postscript objects are processed and no new line character is further detected. A remote attacker could exploit this vulnerability by enticing a user to open a maliciously crafted JOBOPTIONS file. Successful exploitation of...

CVSS: 9.0 (AV:N/AC:L/Au:S/C:C/I:C/A:C)

This strike exploits a command injection vulnerability in the WebUI component of Cisco IOS XE. The vulnerability is due to improper validation of user-supplied snortcheck.lua form data via the WebUI. An user with low privilege access can exploit this vulnerability by sending a crafted HTTP request to the target server. Successful exploitation results in execution of Cisco console commands with...

CVSS: 8.5 (AV:N/AC:M/Au:S/C:C/I:C/A:C)

This strike simulates an OS command injection attack via a CSRF present in ASUS RT-N10+, with firmware version 2.0.3.4 By enticing an administrator user to open a crafted attachment or by performing a WIFI attack such as EvilTwin, an attacker may execute arbitrary command on the target device.

CVSS: 4.3 (AV:N/AC:M/Au:N/C:P/I:N/A:N)

This strike exploits a remote code execution vulnerability in the Graphics Device Interface module of Microsoft Windows. The vulnerability is due to improper handling of EMF records in memory within the GDI32.dll module. The vulnerability can be exploited by crafting a malicious EMF file and enticing a user to download and open it. Successful exploitation may result in disclosure of sensible...

CVSS: 7.5 (AV:N/AC:L/Au:N/C:P/I:P/A:P)

A server-side template injection vulnerability that leads to remote code execution exists in vBulletin versions 5.0.0 up to 5.5.4. By exploiting it, a remote unauthenticated attacker may execute arbitrary code using servers PHP engine.

CVSS: 7.5 (AV:N/AC:L/Au:N/C:P/I:P/A:P)

A heap-based buffer overflow exists in Exim versions 4.92 to 4.92.2 due to lack of user input sanitization when processing EHLO commands. A successful attack may lead to remote command execution with the privileges of the user running the Exim service.

CVSS: 9.0 (AV:N/AC:L/Au:S/C:C/I:C/A:C)

A remote OS command injection exists in multiple devices using the Shenzhen TVT Digital Technology API. Due to hardcoded credentials and lack of input sanitization when parsing user supplied data, the vulnerability allows remote attackers to execute arbitrary OS commands with root privileges.

CVSS: 9.0 (AV:N/AC:L/Au:S/C:C/I:C/A:C)

This strike exploits a command injection vulnerability in the WebUI component of Cisco IOS XE. The vulnerability is due to improper validation of user-supplied form data via the WebUI. An user with low privilege access can exploit this vulnerability by sending a crafted HTTP request to the target server. Successful exploitation results in the execution of Cisco console commands with administrative...

CVSS: 10.0 (AV:N/AC:L/Au:N/C:C/I:C/A:C)

This strike exploits a vulnerability in Google Chrome. Specifically the vulnerability lies with how the v8 Javascript engine handles Object.seal/freeze on maps and element storage of objects, and how incorrect map transitions are followed by v8 without properly updating the element backing store. This can cause a denial of service condition in the browser but also leads to remote code execution....

CVSS: 6.5 (AV:N/AC:L/Au:S/C:P/I:P/A:P)

An OS command injection exists in Jenkins Git Client plugin. The vulnerability is due to lack of parameter sanitization while parsing parameters set to configure a Jenkins job. By exploiting this flaw, an authenticated remote attacker can run arbitrary OS commands on the target system. Note: All versions of Jenkins Git Client below 2.8.2 are affected by this vulnerability.

CVSS: 10.0 (AV:N/AC:L/Au:N/C:C/I:C/A:C)

An OS command injection vulnerability exists in D-Link DNS-320 ShareCenter versions <= 2.05.B10. The flaw is a result of no input sanitization on the port parameter login mgr.cgi cgi requests. A remote unauthenticated attacker may issue system commands with root privileges.

CVSS: 7.5 (AV:N/AC:L/Au:N/C:P/I:P/A:P)

This strike simulates an attack on Pulse Connect Secure versions prior to 8.1 R15.1, 8.2 before 8.2 R12.1, 8.3 before 8.3 R7.1, and 9.0 before 9.0 R3.4. The flaw takes advantage of a directory traversal vulnerability and allows remote unauthenticated attackers to read arbitrary files residing on the host system.

CVSS: 4.0 (AV:N/AC:L/Au:S/C:N/I:N/A:P)

A stack based buffer overflow exists in Eclipse Mosquitto 1.5 to 1.6.5 due to stack area being overrun by the recursive function retain search. A remote attacker may crash the server by sending a SUBSCRIBE packet with a topic name of variable length consisting of / characters. The exact number of characters depends on the stack size and how much of the stack space is filled at runtime.

CVSS: 7.6 (AV:N/AC:H/Au:N/C:C/I:C/A:C)

This strike exploits a memory corruption vulnerability in Internet Explorer. The vulnerability is due to improper handling of memory objects. By enticing a user to access a specially crafted page, an attacker could exploit this vulnerability to corrupt memory and remotely execute malicious code in the context of the current user.

CVSS: 4.0 (AV:N/AC:L/Au:S/C:P/I:N/A:N)

This strike exploits a directory traversal vulnerability in OpenEMR. The vulnerability is due to improper sanitization of the form filename parameter. By successfully exploiting this vulnerability, a remote, unauthenticated attacker could retrieve arbitrary files from the target server.

Pages