Here you can download the required by the Ixia installers.

Please select the required package to download and install.

  DirectX 9
  DotNet 3.5 SP1
  DotNet 4.0
  DotNet 4.5.1
  DotNet 4.6.1
  DotNet 4.8
  IxAdmin Package
  SQL 2005 Express
  SQL 2008 Express
  SQL 2008 SP2 Express
  SQL 2014 SP1 Express
  VCRuntime
  Windows Installer 3.1
  Windows Installer 4.5